Данный форум не является официальным, создан для взаимной помощи пользователей ЕГИССО, все рекомендации и советы применяются на свой страх и риск. Никто ни за что ответственности не несет!

Партизанский форум про ЕГИССО

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Партизанский форум про ЕГИССО » ЧаВО » Не работает (не запускается, вылетает) Crypto+ DE [РЕШЕНО]


Не работает (не запускается, вылетает) Crypto+ DE [РЕШЕНО]

Сообщений 1 страница 3 из 3

1

Через некоторый период успешной работы с Крипто+ DE (рекомендуемый ПФ РФ для подписывания ЭЦП) столкнулся с проблемой.
После входа в систему сабж отображается в трее в виде серого кружка, который при наведении мышки исчезает совсем. При принудительном запуске иконкой с рабочего стола - снова появляется, снова серый и снова исчезает. Разумеется, запуск процедуры подписывания с помощью контекстного меню также не работает.
При этом на ПК 2 пользователя - обычный и Администратор. Под последним всё работает, и если скинуть файл XML в общую папку, то можно подписать его под Админом, а затем вернуться и загрузить в ЕГИССО под обычным пользователем.
Переустановка свежей версии с сайта ПФ РФ не помогла, изучение журналов Windows - тоже. Все форумы молчат, включая оф. сайт КриптоПро.

===РЕШЕНИЕ ПРОБЛЕМЫ===
Всё оказалось просто.
1) Ищем папку C:\Users\имя_пользователя\AppData\Local\Техносервис.
- Папка AppData - скрытая, возможно придётся включить отображение скрытых папок в настройках.
- Папка "Техносервис" может называться и по-другому (у меня был ещё вариант "ООО... что-то там"). Внутри неё будет сразу папка "Crypto+ DE" с кучей букв и цифр - по этому признаку и можно отличить. [Пишу по памяти, может будет ещё один уровень папок... в любом случае будет фигурировать "Crypto+ DE".]
2) Переименовываем её, добавляя спереди минус, тильду ~ или ещё какой-нибудь значок.
- На всякий случай, чтобы можно было вернуть обратно.
3) Запускаем под юзером Crypto+ DE, можно для верности перед этим перезагрузиться - тогда само запустится.
4) Проверяем-выставляем настройки, согласно инструкции (Настройки => самая последняя вкладка) [тоже по памяти пишу]:
- "Условия проверки отзыва сертификатов" = "Всю цепочку сертификатов"
- "Режим проверки отзыва сертификатов" = "С помощью списка отзыва сертификатов с подключением к сети"
- "Проверка квалифицированной ЭП" = "Требования ФЗ с учётом требований ФСБ и рекомендаций МинСвязи"
- Возможно также придётся выбрать заново сертификат по умолчанию.

===
Видимо, в какой-то момент криво сохраняются настройки, поэтому и перестаёт запускаться.
- Пишите, кому помогло!

Отредактировано Jorra (2019-09-24 01:06:56)

0

2

День добрый, может кто сталкивался - сабж дает ошибку при старте, на другой машине также под win10 полет нормальный, серты ЕГИССО и личные одинаковые, настройки тоже, куда копать? Реинсталл не помогает.

https://i91.fastpic.ru/big/2019/1027/0e/e070b05ab8d3924a17e23dc861924b0e.jpg

0

3

Добрый! У тебя не актуальные списки отзывов, если сабж сам их не может взять(нет интернета, заблочено проксёй) надо их в ручном режиме установить. файлики с расширением CRL и правой кнопкой мыши устанавливаем. искать их надо на сайтах головного удостоверяющего центра. если ты работаешь в ПФР там есть свой ресурс куда падают эти списки.

0


Вы здесь » Партизанский форум про ЕГИССО » ЧаВО » Не работает (не запускается, вылетает) Crypto+ DE [РЕШЕНО]