Данный форум не является официальным, создан для взаимной помощи пользователей ЕГИССО, все рекомендации и советы применяются на свой страх и риск. Никто ни за что ответственности не несет!

Партизанский форум про ЕГИССО

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Партизанский форум про ЕГИССО » Регистрация и работа в ЕГИССО » Как подключится к ЕГИССО


Как подключится к ЕГИССО

Сообщений 241 страница 270 из 689

241

Nistur написал(а):

Serafima написал(а):

    А у нас нет программистов..   
    Я совсем ничего не понимаю - вчера могла зайти на сайт ЕГИССО, а сегодня - нет! Это как?? Настройки не меняла..

Да, сложно без специалистов IT...
1. А какая ошибка при входе?
2. ЕСИА работает? -> проверьте, возможность входа на гос.услуги вашего сотрудника, зарегистрированного в вашей организации.
3. Настройка входа при помощи Vipnet?

Отредактировано Nistur (Сегодня 10:23:16)

2)У меня такая ошибка была-у неё даже до загрузки страницы ЕСИА не дойдет.Выйдет ошибка. Решил установкой-удалением Vipnet csp 4.2

0

242

Антон написал(а):

Кто-то зашел в КПИ под W10?
Под W7 настраивал все хорошо, а под 10 при таких же настройках не работает.

Только что зашел в КПИ в десятке:

1. IE11 -> http://www.egisso.ru/site/supplier_consumer
2. Ругнулся -> "Включите TLS 1.0..."
    Ага! Зашел в настройки Аваста и в "Веб-экране" убрал галку «Включить сканирование HTTPS».
3. Идем опять в КПИ. Появилась другая ошибка "Возникла проблема с сертификатом ..."
    Здесь проще: двойной клик по "ЕГИССО.cer" -> установить -> поместить в следующее хранилище "Доверенные корневые центры..."
4. Да. Забыл! Стандартная процедура занести сайт ЕГИССО в надежные сайты.
5. ВУАЛЯ! Появился вход через ЕСИА! Пароль! Мы в КПИ!

Не больше 5 минут... И ни какого VipNet'a ;)

Отредактировано Nistur (2018-02-09 07:09:03)

0

243

Гвардеец написал(а):

Crypto+De  не видит ни одну из подписей главы муниципалитета(Тензор,Информсреда, казначейская)
Люди тут пишут что получалось подписать с помошью Крипто-лайн 1.4.Пока не знаю-мне кажется у меня реестр криво забит( где-то что люди накосячили при заполнении)

После удаления VipNet'a у нас заработал Crypto+DE (с  переустановкой КриптоПро 4 в режиме исправления)
Для того чтобы не было путаницы сертификатами, мы создали нового пользователя,
у которого зарегистрирована в КриптоПро одна ЭЦП (казначейская, на юр.лицо нашего органа власти за который мы егиссируем)

Гвардеец написал(а):

Соответственно есть вопросы:
1) Кто-нибудь вручную забивал  локальные меры в КПИ(то есть выгрузкой потом и подписью)?

Да, вручную забили, выгрузили, подписали и загрузили в КПИ одну меру.
14 мер были загружены в КПИ в 17 году через ПФР
Осталось еще загрузить пару мер...

Гвардеец написал(а):

2)Как правильно расшифровывается ошибка " Ошибка валидации схемы"?

С такой ошибкой пока не встречались...

Отредактировано Nistur (2018-02-08 12:45:44)

0

244

Nistur написал(а):

Только что зашел в КПИ в десятке:

1. IE11 -> http://www.egisso.ru/site/supplier_consumer
2. Ругнулся -> "Включите TLS 1.0..."
    Ага! Зашел в настройки Аваста и в "Веб-экране" убрал галку «Включить сканирование HTTPS».
3. Идем опять в КПИ. Появилась другая ошибка "Возникла проблема с сертификатом ..."
    Здесь проще: двойной клик по "ЕГИССО.cer" -> установить -> поместить в следующее хранилище "Доверенные корневые центры..."
4. Да. Забыл! Стандартная процедура занести сайт ЕГИССО в надежные сайты.
5. ВУАЛЯ! Появился вход через ЕСИА! Пароль! Мы в КПИ!

Не больше 5 минут... И ни какого VipNet'a


Никак с Десяткой не выходит  - воюю уже третий день...
Попробовала по вашему алгоритму, тоже ничего. У нас Касперский, в нем везде прописала сайт ЕГИССО в исключения, пробовала вообще антивирусник отключить и снова  "Включите TLS 1.0..."
Nistur, напишите, пожалуйста, Крипто про или еще что-то (вместо VipNeta) у вас на на удачном компе с W10 стоит??? если можно с номерами версий.

0

245

Konhelka написал(а):

Никак с Десяткой не выходит  - воюю уже третий день...
Попробовала по вашему алгоритму, тоже ничего. У нас Касперский, в нем везде прописала сайт ЕГИССО в исключения, пробовала вообще антивирусник отключить и снова  "Включите TLS 1.0..."
Nistur, напишите, пожалуйста, Крипто про или еще что-то (вместо VipNeta) у вас на на удачном компе с W10 стоит??? если можно с номерами версий.


в инструкции написано что нужна система либо Windows 7 либо 8

0

246

111 написал(а):

в инструкции написано что нужна система либо Windows 7 либо 8

Это да, но раз у кого-то получилось, то значит возможно и под Десяткой работать. Делать даунгрэйд Винды - крайний вариант

0

247

Друзья, расскажите, пожалуйста еще методы попадания в КПИ на Win10. Ничего не получается. Одно и тоже сообщение.

0

248

Всем привет!
как всегда намудрили по полной, начиная с подключения.

Прочитав инструкцию по подключению (думаю многие её читали и выполняли ;)
Помучившись с Vipnet CSP 4.2, который упорно не хотел пускать на сайт, пришлось лезть на просторы интернета, где и нашелся данный форум. Спасибо.

помогла инструкция от Nistur
1. удалил Vipnet CSP 4.2
2. поставил КриптоПро 4 и все заработало.

дальше прочитав  "Руководство пользователя КПИ"  "3.1 КАБИНЕТ ПОСТАВЩИКА ИНФОРМАЦИИ Для прохождения сценария необходимо зайти на портал ЕГИССО (www.egiso.ru),  - ссылка идет вообще на левый сайт.

дальше вообще становится интересно:
1. забиваем информацию
2. для подписи нужно выгрузить
3. подписать в другой программе опять намучившись
4. загрузить опять на сайт.
5. зайти в другой раздел и опять забил-выгрузил-подписал-загрузил
и так ежемесячно

доделали бы уже офлайн программу ассистент с возможностью подписания и отправки в личный кабинет и все.
но у нас как всегда мы пойдем другим путем...

0

249

marfa написал(а):

Друзья, расскажите, пожалуйста еще методы попадания в КПИ на Win10. Ничего не получается. Одно и тоже сообщение.


Проверено работает.

кто-то тут на форуме писал добавить не в сайты, а в "местная интрасеть" и доступ за пределами домена

0

250

Гвардеец написал(а):

2)У меня такая ошибка была-у неё даже до загрузки страницы ЕСИА не дойдет.Выйдет ошибка. Решил установкой-удалением Vipnet csp 4.2


Спасибо большое, я подумала-подумала - сбросила настройки браузера, удалила сертификат ЕГИССО, переустановила vipnet csp, установила сертификат ЕГИССО  - заработало - на сайт заходит))) Ещё бы теперь разобраться как выгрузить данные из Ассистента ЕГИССО на сайт....

0

251

lagancity написал(а):

Всем привет!
доделали бы уже офлайн программу ассистент с возможностью подписания и отправки в личный кабинет и все.
но у нас как всегда мы пойдем другим путем...

да!!  :'(  Почему всё так сложно?((

0

252

Konhelka написал(а):

Никак с Десяткой не выходит  - воюю уже третий день...
Попробовала по вашему алгоритму, тоже ничего. У нас Касперский, в нем везде прописала сайт ЕГИССО в исключения, пробовала вообще антивирусник отключить и снова  "Включите TLS 1.0..."
Nistur, напишите, пожалуйста, Крипто про или еще что-то (вместо VipNeta) у вас на на удачном компе с W10 стоит??? если можно с номерами версий.

Компьютер с настроенным КПИ: Win10 32бит/максималка, IE11
Антивирусник: Аваст (бесплатная версия)
Крипто-Про 4.0.9842 (лицензионная)
Пользователь с правами администратора

Konhelka, укажите данные своего компьютера, чтобы смоделировать ситуацию.

Попробуйте сделать сброс IE, чтобы вернуться к начальным настройкам. По дефолту TLS настроены как надо, но проверьте галки.
Если с настройками TLS в IE нормально, значит ошибку "Включите TLS 1.0..." вызывают антивирусники или еще какое ПО
Попробуйте их временно отключить. Отключите для теста брандмауэр.
Просканируйте компьютер программой AdwCleaner (найти поиском, скачать с  toolslib.net)

Отредактировано Nistur (2018-02-09 06:53:54)

0

253

День добрый!
При попытке загрузить в КПИ csv-файл с реестром фактов назначения появилась ошибка "Ошибка: <html> <head><title>500 Internal Server Error</title></head> <body bgcolor="white"> <center><h1>500 Internal Server Error</h1></center> <hr><center>nginx/1.9.10</center> </body> </html>"
Кто-нибудь сталкивался?

При этом такая же ошибка возникает сейчас при попытке загрузить в КПИ XML-файл с реестром назначений МСЗ.

Отредактировано Степан_19 (2018-02-09 07:01:41)

0

254

marfa написал(а):

Друзья, расскажите, пожалуйста еще методы попадания в КПИ на Win10. Ничего не получается. Одно и тоже сообщение.

Какое сообщение?
Да и еще, укажите более полные данные о своем компьютере:
ОС Win10: битность, версию (Home, Pro, ...)
Применяемый антивирусник
Версию КриптоПро (если есть)

Отредактировано Nistur (2018-02-09 07:22:56)

0

255

Степан_19 написал(а):

День добрый!
При попытке загрузить в КПИ csv-файл с реестром фактов назначения появилась ошибка "Ошибка: <html> <head><title>500 Internal Server Error</title></head> <body bgcolor="white"> <center><h1>500 Internal Server Error</h1></center> <hr><center>nginx/1.9.10</center> </body> </html>"
Кто-нибудь сталкивался?

Еще нет. Пока еще только собираемся факты грузить...

Отредактировано Nistur (2018-02-09 07:09:46)

0

256

Степан_19 написал(а):

День добрый!
При этом такая же ошибка возникает сейчас при попытке загрузить в КПИ XML-файл с реестром назначений МСЗ.

А меры каким образом создавали? И как грузите? Какую ЭЦП применяете для подписи?
У нас мера выгруженная из КПИ и подписанная Crypto+DE без проблем загрузилась.

Отредактировано Nistur (2018-02-09 07:11:53)

0

257

Nistur написал(а):

А меры каким образом создавали? И как грузите?
У нас мера выгруженная из КПИ и подписанная Crypto+DE без проблем загрузилась.

Меры подготовили в Ассистент ЕГИССО 1.0.4.5. Они подписались и нормально загрузились в КПИ. ЭЦП сделана на юрлицо с ИНН организации и получена в УФК. Подписываю в Crypto+DE.

А сам реестр фактов назначений не удается загрузить. Как я понял - какая-то внутренняя ошибка сервера.

Отредактировано Степан_19 (2018-02-09 07:16:00)

0

258

Вопрос ко всем участникам форума! У всех глючит кнопка ВЫХОД в КПИ?
У нас при нажатии на нее крутится сообщение Loading... и ... остаемся в КПИ ...
Тестировал и на Win7  и на Win10, везде такая хрень :(

0

259

Степан_19 написал(а):

Меры подготовили в Ассистент ЕГИССО 1.0.4.5. Они подписались и нормально загрузились в КПИ.
А сам реестр фактов назначений не удается загрузить. Как я понял - какая-то внутренняя ошибка сервера.

Как то все сыро у них... А инструкции просто жесть...

0

260

Nistur написал(а):

Как то все сыро у них... А инструкции просто жесть...

У нас наоборот - в КПИ не получилось заполнить реестр фактов МСЗ.

0

261

Степан_19 написал(а):

У нас наоборот - в КПИ не получилось заполнить реестр фактов МСЗ.

У нас тоже не удается все меры в КПИ заполнить.
Я девчонкам предложил ассистент, но они пока еще мучаются в КПИ ;) с ПФР созваниваются...

Отредактировано Nistur (2018-02-09 07:27:02)

0

262

Nistur написал(а):

У нас тоже не удается все меры в КПИ заполнить.
Я девчонкам предложил ассистент, но они пока еще мучаются в КПИ  с ПФР созваниваются...


Они сразу на КПИ заносят? По одному человеку?

0

263

Здравствуйте , кто-нибудь сталкивался с такой проблемой в КПИ  на странице  "Изменения реестра фактов назначения МСЗ " при  нажатии кнопки "Подписать файл" выходит 
Не удается найти веб-страницу  HTTP 400. Может кто-нибудь знает как решить проблему. http://s7.uploads.ru/t/mwRLn.jpg

http://s3.uploads.ru/t/BkWa0.jpg

0

264

C W10 x64 пробовал на 2х компах.
vipnet csp 4.2
IE11
Все настройки сделал. В интрасеть добавлял. Довереные центры установил.
Все выше перечисленное.
Стоит каспер KES10

На обоих компах выходит ошибка "Не удается безопасно подключиться к этой странице"

На w7-x64 все ок

0

265

Степан_19 написал(а):

Nistur написал(а):А меры каким образом создавали? И как грузите? У нас мера выгруженная из КПИ и подписанная Crypto+DE без проблем загрузилась.Меры подготовили в Ассистент ЕГИССО 1.0.4.5. Они подписались и нормально загрузились в КПИ. ЭЦП сделана на юрлицо с ИНН организации и получена в УФК. Подписываю в Crypto+DE.
            А сам реестр фактов назначений не удается загрузить. Как я понял - какая-то внутренняя ошибка сервера.
            Отредактировано Степан_19 (Сегодня 04:16:00)

А вы проверяли статус загруженных файлов в КПИ. У нас часть файлов которые были созданы в программе Ассистент ЕГИССО 1.0.4.5 без ошибок подписались, загрузились. Но при проверке во вкладке Журнал "История взаимодействия" они в систему не загрузились. Находятся со статусом не прошли проверку. А те файлы которые создавались в КПИ прошли без ошибок, статус Передано в ПОЗ. Кто-нибудь знает что это значит?

0

266

Konhelka написал(а):

Это да, но раз у кого-то получилось, то значит возможно и под Десяткой работать. Делать даунгрэйд Винды - крайний вариант

Мы делали виртуальную машину отдельно для этого.

0

267

Всем добрый день, может кому-то поможет, выходила ошибка при загрузке подписанных файлов в КПИ.  "Ошибка загрузки файлов: Forbidden - <h1>Forbidden</h1><pre>Request ID: 2018-02-09-05-08-30-4B830F3C6090F04C</pre> ".  Решение оказалось простое, В браузере, у нас IE 11, убрать режим совместимости в Internet Explorer (egisso.ru). Однако это палка о двух концах, так как если удалить egisso.ru, не видны пиктограммы (просмотр, редактировать, изменять). Поэтому пока заводим факты назначения, egisso.ru добавляем, потом убираем egisso.ru и загружаем подписанные файлы.
Может кто-то придумал что-то умней, поделитесь, пжл.

Отредактировано dolga1961 (2018-02-09 12:17:19)

0

268

Сисадмин из Карелии написал(а):

А вы проверяли статус загруженных файлов в КПИ. У нас часть файлов которые были созданы в программе Ассистент ЕГИССО 1.0.4.5 без ошибок подписались, загрузились. Но при проверке во вкладке Журнал "История взаимодействия" они в систему не загрузились. Находятся со статусом не прошли проверку. А те файлы которые создавались в КПИ прошли без ошибок, статус Передано в ПОЗ. Кто-нибудь знает что это значит?

В истории взаимодействия еще можно подробнее посмотреть протокол загрузки. Там может быть указана в чем ошибка по каждой записи.

0

269

Кто победил ошибку при загрузке csv - Ошибка: Ошибка обработки файла в строке 2: Incorrect number of tokens found in record: expected 37 actual 11 ???

0

270

Irina написал(а):

Сисадмин из Карелии написал(а):А вы проверяли статус загруженных файлов в КПИ. У нас часть файлов которые были созданы в программе Ассистент ЕГИССО 1.0.4.5 без ошибок подписались, загрузились. Но при проверке во вкладке Журнал "История взаимодействия" они в систему не загрузились. Находятся со статусом не прошли проверку. А те файлы которые создавались в КПИ прошли без ошибок, статус Передано в ПОЗ. Кто-нибудь знает что это значит?В истории взаимодействия еще можно подробнее посмотреть протокол загрузки. Там может быть указана в чем ошибка по каждой записи.

Так в протоколе и прочитали ошибку: "Значение идентификатора ЛМСЗ dd229eff-7dc2-49db-b5e0-933ed802b651 в реестре не найдено". При выгрузке из  Ассистента если это поле не заполнено, выдается ошибка и экспорт в XML файл не проходит. Если заполнить, все хорошо выгружается, подписывается, загружается в КПИ. Но в систему не попадает.

0


Вы здесь » Партизанский форум про ЕГИССО » Регистрация и работа в ЕГИССО » Как подключится к ЕГИССО